Latest Posts

Topic: tutorial fehler

jzm
Joined: 2009-07-26, 10:05
Posts: 5
Ranking
Just found this site
Posted at: 2009-07-26, 10:39

hallo widelands community. habe mich soeben durch die ersten zwei barbarian tutorials gekämpft.nd nun das problem: nach der zweiten barbarian mission(erfolgreich beendet steine erreicht und steinbruch gebaut)kommt nichts mehr doch ich habe gelesen dass es auch noch tutorials von den anderen völkern gibt!!! was mache ich falsch????


Top Quote
Nasenbaer
Avatar
Joined: 2009-02-21, 18:17
Posts: 829
Ranking
One Elder of Players
Location: Germany
Posted at: 2009-07-26, 11:01

Moin jzm,

willkommen im Forum! face-smile.png

Was benutzt du denn für eine Widelands Version? und unter welchem Betriebssystem nutzt du die?


Top Quote
jzm
Joined: 2009-07-26, 10:05
Posts: 5
Ranking
Just found this site
Posted at: 2009-07-26, 11:02

build 13 unter vista 32 bit


Top Quote
Nasenbaer
Avatar
Joined: 2009-02-21, 18:17
Posts: 829
Ranking
One Elder of Players
Location: Germany
Posted at: 2009-07-26, 11:16

und als du das zweite Tutorial beendet hattest kam eine Nachricht wie "Sieg! Du kannst jetzt mit der nächsten Karte weitermachen!" ?

Und im Kampagnenmenu ist nur die erste Kampagne zu sehen? "(Tutorial) Barbaren - Das zweite Kaiserreich" und sonst nichts?

Edited: 2009-07-26, 11:16
Top Quote
jzm
Joined: 2009-07-26, 10:05
Posts: 5
Ranking
Just found this site
Posted at: 2009-07-26, 17:45

problem gelöst: nach neustart von widelands war die zweite kampagne da trotzdem danke


Top Quote