Latest Posts

Topic: Problem with music

arric
Joined: 2009-05-05, 16:47
Posts: 3
Ranking
Just found this site
Posted at: 2009-05-05, 16:50

Hi guys!

Good game you've got here! I played Settlers 2 for some time and I like how this game is similar to it.

However, I have a problem. The game music has some background noise, making it a bit annoying. Is there a way to correct this issue?

I'm running the game on Kubuntu 9.04 and my soundboard is an on-board Realtek. My processor is a C2D at 2.3ghz and I've got 2gb Ram.

Thanks

Edited: 2009-05-05, 16:53
Top Quote
Nasenbaer
Avatar
Joined: 2009-02-21, 18:17
Posts: 829
Ranking
One Elder of Players
Location: Germany
Posted at: 2009-05-05, 19:08

As far as I know this is a problem only remaining on ubuntu, as they do not use the newest libSDL library. ( the bug was in that library - not in widelands, so we were / are not able to fix it ourselves) - (ubuntu site for this bug)

The easiest way to work around this issue would be to set the music volume to 100% - with that setting the noise should disapear.

I hope my answer helped a bit. face-smile.png

Cheers Nasenbaer


Top Quote
arric
Joined: 2009-05-05, 16:47
Posts: 3
Ranking
Just found this site
Posted at: 2009-05-05, 22:52

Vielen Dank! face-smile.png

However, I can't find the music volume option... :$


Top Quote
Nasenbaer
Avatar
Joined: 2009-02-21, 18:17
Posts: 829
Ranking
One Elder of Players
Location: Germany
Posted at: 2009-05-06, 10:08

The music volume option is currently only available in the in game optionsmenu. There is a button "sound options" (or similiar) that holds that option.


Top Quote